Polaris Riders Forum banner

1 - 5 of 5 Posts

·
Mostly Harmless
Joined
·
2,544 Posts
Discussion Starter #1
Or, at least I hope they are. :)

Seriously though... I've spent the last two hours working on it and testing it, and it appears to be working. So for those of you who have had the Email Notification checkbox defaulted to ON in your profile, you will now start receiving email notifications of replies. I discovered a bug that if you didn't have it defaulted to ON but instead just checked it, that it wasn't subscribing you, so in those cases, it won't work. I've corrected that, so from now on it WILL work.

There are links at the bottom of each message that will allow you to unsub from the notifications (either individually or entirely). If you find them not working, please let me know. They worked when I tested them.

As always, please reply if you have questions or problems.

Rob
 

·
Registered
Joined
·
3,904 Posts
I didnt recieve mine Rob......
 

·
Registered
Joined
·
453 Posts
I got a ton of them so it's working on my end.
 

·
Mostly Harmless
Joined
·
2,544 Posts
Discussion Starter #4
Tina, try replying to an active thread and see if you get any from it. If not, get back to me. Also check your Profile and be certain that your email address is accurate.

There's also a possibility that AOL users won't be able to get emails from this site.. I'm not sure on that one just yet, though.

I'm currently working on a page that'll let you view all of your subscriptions and delete ones you don't want. I'll also add a link to the Topics page that'll let you subscribe to a thread without having to reply to it.

I can't tell you how relieved I am to finally have email notifications working. It's been eating at me for months! :)

Rob
 

·
Registered
Joined
·
3,904 Posts
This is Great Rob!!!! mine is working now..... I def like this feature. Hats off to ya Rob.. ;)
 
1 - 5 of 5 Posts
Top