Outlaw hubs on my '03 Predator??? - Polaris Riders
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 02-28-2014, 09:54 AM Thread Starter
Junior Member
 
Join Date: Mar 2011
Location: Calgary
Posts: 4
Outlaw hubs on my '03 Predator???

So purchased a set of 08' Outlaw hubs to change my bolt pattern from 4/156 to the more popular 4/110and they slip-on perfectly, only thing is they are a bit thicker than the original hubs and most of the threads for the axle nut are covered up by the Outlaw hubs. Has anybody else run into this issue? Is it just a matter of cutting off some of the back side of the hub so it slides onto the axle further? Any advice would be great thanks.
beretta is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris Riders forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome