95 Sportsman 400 No Spark - Polaris Riders
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 09-12-2019, 01:36 AM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 2
95 Sportsman 400 No Spark

I recently purchased a 95 Sportsman 400 2 stroke and I was trying to find out why I cannot get spark, which is why i got it for cheap, but i have rechecked ever single ground on the entire atv, checked all connectors and have even tried replacing the cdi box but to no aid I cannot even find the right cdi box. It has a new spark plug, solenoid, wires, and battery. Every light turns on, great compression, starters great, but absolutely no spark from plug. Any help is wonderful. I am stumped.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris Riders forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome